Incidente
Ao tentar inserir um afastamento, o cadastro não é finalizado, sendo apresentada a mensagem: Não é possível inserir Afastamentos retroativos.
Causa
Este incidente ocorre, pois existe um afastamento para o empregado com data posterior ao que está sendo cadastrado.
Solução
Para que seja possível cadastrar o afastamento, realize os passos a seguir:
- No módulo de Cadastros, acesse: Movimentações > Afastamentos/Ausências;
- Selecione o empregado e localize o afastamento cadastrado com data posterior ao que está sendo cadastrado e realize a exclusão;
- Cadastre o afastamento ao qual estava sendo apresentada a mensagem;
- Cadastre novamente o afastamento excluído anteriormente.