Situação:
Ao finalizar o processo de Calcular Períodos Aquisitivo consta a mensagem de erro: "Empresa xxxx, estabelecimento xxxx, contrato xxxx. O período aquisitivo do contrato não foi encontrado."
Causa:
O contrato não possui nenhum registro de período aquisitivo.
Solução:
- Acesse o módulo de Folha de Pagamento, no menu Férias > Períodos Aquisitivos de Férias.
- Pesquise pelo contrato da mensagem.
-
Clique em NOVO e insira o contrato.
-
Clique em NOVO novamente para inserir o período aquisitivo.
Lembre-se que o período inicia com a data de admissão.
- Salve.
- Recalcule as médias.