Incidente
No módulo Folha de Pagamento, ao realizar o calculo de uma Rescisão/Folha, é apresentada a mensagem: O período XX/XXXX não está consolidado. Os resultados deste cálculo podem ser impactados. Deseja continuar?
Causa
Esta mensagem é apresentada, pois a folha destacada na mensagem não está consolidada, ou existe alguma folha com situação "Cadastrada" no período.
- Acesse o módulo de Folha de Pagamento, no menu de Consultas > Folhas cadastradas;
- Caso a folha destacada na mensagem não esteja consolidada, realize o processo de Fechamento do Período da Folha;
- Caso esteja consolidada: Filtre pelo estabelecimento e verifique se existe alguma folha com o status Cadastrada, na competência destacada na mensagem. Verifique também as competências anteriores:
- Selecione a folha com o status Cadastrada e clique em EXCLUIR:
- Realize novamente o calculo da rescisão/Folha.
Observação: essa mensagem trata-se apenas de um alerta no momento do calculo. Não é impeditivo para realização do calculo ou efetivação.