Situação
Ao gerar a remessa bancária ao Banco SICRED, a remessa não é validada, sendo retornada a mensagem:
Código adotado para identificar o associado ao produto, informação passada pela agência do contratante. O SICREDI apenas utilizara três ou quatro, as demais posições deverão vir em branco (sem preenchimento).
e tudo maiúsculo. O campo deve estar alinhado a esquerda:
Causa
Este incidente ocorre, pois o campo 'Numero do Contrato' não foi preenchido no cadastro da forma de Pagamento.
Solução
Para que a remessa seja validada com sucesso, realize os passos a seguir:
- No módulo Cadastros, acesse Cadastros > Bancários > Formas de Pagamento;
- Localize a forma de pagamento utilizada;
- Preencha o campo Número do Contrato (em caso de duvidas sobre o numero do contrato, entre em contato com o banco):
- Clique em Salvar e Fechar;
- Gere novamente a Remessa Bancaria e valide junto ao Banco.