Situação: Ao salvar um contrato é apresentada a mensagem: "Atenção: O Posto de Trabalho não pertence à Empresa do Contrato. "
Causa:
Esta mensagem é apresentada, quando o Posto de Trabalho informado no contrato, está vinculado a uma empresa e/ou estabelecimento diferente da empresa do contrato.
Solução:
Verifique no contrato o campo "Posto de Trabalho" vinculado:
Acesse Cadastros > Pessoais e Contratuais > Tabelas Contratuais > Posto de Trabalho e localize o código informado no contrato do colaborador.
Verifique se o Posto de Trabalho está vinculado à mesma empresa e ao mesmo estabelecimento em que o contrato foi registrado.
Caso não exista, crie um posto de trabalho.