Situação:
Ao salvar um contrato aparece a mensagem: "O campo "País da Nacionalidade" do cadastro do contrato é de preenchimento obrigatório"
Causa:
No campo "Naturalizado" no cadastro de Pessoas está sem o país vinculado.
Solução:
- Acesse o módulo Cadastros no menu Pessoais e Contratuais > Pessoas.
- Pesquise pela pessoa em questão.
Verifique qual informação tem preenchida no campo Naturalizado.
Clique no lápis e preencha o campo País.
- Salve
- Retorne no contrato e salve.