Situação
Durante o processo de geração de arquivo bancário, alguns usuários podem se deparar com a seguinte situação: o sistema não gera o arquivo e, ao mesmo tempo, não apresenta nenhuma mensagem de erro que indique a causa do problema.
Causa
Identificamos que a ocorrência está relacionada ao cadastro da forma de pagamento. Quando as informações de pagamento não são devidamente preenchidas, o sistema não consegue processar a solicitação, o que resulta na ausência do arquivo bancário sem qualquer alerta de inconsistência.
Solução
Passo a Passo
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Acesse o menu: Cadastros > Bancários > Formas de pagamento.
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Localize o cadastro da forma de pagamento utilizada.
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Realize o preenchimento completo das informações de pagamento.
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Salve as alterações e gere novamente o arquivo bancário.