Situação
Ao enviar um documento com solicitação de assinatura eletrônica para o Vibe, o processo é finalizado com o seguinte erro:
Contrato: X - X - O documento X para Assinatura Eletrônica já existe no Vibe.
Causa
Essa situação ocorre porque o documento já foi previamente enviado ao Vibe com solicitação de assinatura.
Solução
Para corrigir a situação, é necessário cancelar a solicitação de assinatura eletrônica existente.
Passo a Passo
- No módulo Cadastros, acesse o menu: Documentos Assinados.
- Na tela de Documentos Assinados, localize o documento desejado.
- Selecione o documento e clique em CANCELAR ASSINATURAS.
☑️ Após a execução do processo, o documento será excluído do Vibe para todos os usuários vinculados à assinatura digital.