Situação
Ao tentar realizar a consolidação da folha de pagamento, o sistema apresenta o seguinte erro:
Para o contrato X - XXX ocorreu uma sobreposição de datas entre o período de XX/XX/XXXX até XX/XX/XXXX e o período de XX/XX/XXXX
Causa
O erro ocorre porque o período aquisitivo do contrato possui uma sobreposição de datas.
Solução
- No módulo de Folha de Pagamento, acesse o menu: Férias > Períodos Aquisitivos de Férias.
- No campo Procurar Registros, pesquise pelo contrato que está aparecendo na mensagem de erro.
- Verifique se as datas dos PERÍODOS AQUISITIVOS DO CONTRATO estão corretas. No exemplo abaixo, o INÍCIO do último período aquisitivo é no dia 14/11/2024, porém o correto é o dia 15/11/2024.
- Realize o ajuste do período aquisitivo.
- Refaça o processo de consolidar a folha.