Situação:
Ao efetivar uma rescisão de contrato aparece a mensagem: "O registro xx está bloqueado devido a rescisão ou consolidação da folha. Para modificá=lo será necessário reabrir as folhas até a data do histórico ou criar um histórico com data posterior a última folha consolidada."
Causa:
Foi feito alteração contratual, ou seja, o contrato possui um histórico com a mesma data do desligamento.
Solução:
- Acesse o módulo de Cadastros, no menu Pessoais e Contratuais > Contratos.
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Clique na aba Histórico e verifique se possui um histórico com a mesma data do desligamento.
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Exclua esse histórico.
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Inclua o histórico com data anterior ao desligamento, clicando em Novo a Partir de.
- Salve
- Efetive a rescisão.