Situação
Ao enviar um S1200 ou S2299 de um contrato intermitente, está retornando com a seguinte rejeição:
Causa
Esta mensagem de erro na validação ocorre no retorno do registro S-1200 ou S2299 quando não há convocação S-2260 - (Convocação para Trabalho Intermitente) para o período da folha enviada ao eSocial para este funcionário.
Solução
Passo a Passo
- Realize o processo de Convocação para Trabalho Intermitente. Como Cadastrar Registro para Trabalho Intermitente
- Se o evento rejeitado for o S1200, gere novamente os eventos mensais para o contrato e acompanhe o envio.
- Se o evento rejeitado for o S2299, reenvie o evento no Gerenciador.