Situação
Foi gerado um evento para o eSocial, mas ele ficou na situação de Rejeitado.
Causa
Após análise do motivo da rejeição, o cliente precisa apenas reenviar o evento rejeitado.
Este recurso está disponível para os eventos:
- S-1000 (Informações do Empregador);
- S-1005 (Tabela de Estabelecimentos);
- S-1010 (Tabela de Rubricas);
- S-1260 (Comercialização de Produção Rural Pessoa Física);
- S-1270 (Contratação de Trabalhadores Avulsos Não Portuários);
- S-2200 (Cadastramento Inicial do Vínculo e Admissão);
- S-2205 (Alteração de Dados Cadastrais do Trabalhador);
- S-2230 (Afastamentos Temporários);
- S-2206 (Alteração de Dados Contratuais do Trabalhador);
- S-2298 (Reintegração);
- S-2299 (Desligamento);
- S-2306 (Alteração de Dados Contratuais Trabalhador sem Vínculo);
- S-2399 (Desligamento de Trabalhador Sem Vínculo);
- S-3000 (Exclusão de Eventos)
desde que estejam na situação Rejeitado.
Solução
Passo a Passo
- No módulo de Folha de Pagamento, acesse o menu: eSocial > Gerenciador de Eventos.
- Localize o evento que está na situação Rejeitado e clique sobre ele.
- Em seguida, clique em OUTRAS AÇÕES e selecione a opção REENVIAR EVENTO.
- Aguarde o eSocial processar o evento e verifique se ele foi aceito no Gerenciador de Eventos.
Importante 👇️
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Ao realizar o reenvio, o evento não sofrerá alterações na sua estrutura. Ele será reenviado exatamente com as mesmas informações geradas inicialmente.
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Caso seja necessário alterar dados no evento rejeitado para que ele seja aceito pelo eSocial, será necessário excluir o evento rejeitado e gerar um novo evento.
🔄️ Esse recurso estará disponível a partir da atualização do dia 20/06/2025.