Situação
Foi gerado o arquivo de seguro desemprego pelo flow, e validado corretamente no empregador WEB, mas ao realizar a consulta do requerimento apresenta a mensagem "Nenhum requerimento encontrado"

Causa
Isso ocorre porque, ao realizar a consulta, foram preenchidos todos os campos, tais como: número do CPF, data de início, data de término e número do arquivo.
Solução
Ao preencher somente o campo "número do arquivo' e consultas, a informação é processada sem erros.