Situação
Ao conferir o Acerto do Ponto do funcionário, o sistema não está considerando determinado dia como feriado, ficando em desacordo com o Calendário Regional.
Causa
Nas trocas de ano, é necessário acessar o cadastro dos calendários para atualizar o ano seguinte, pois o ponto reconhece o calendário vinculado à escala de trabalho.
Solução
Passo a Passo
1. Verificar a escala de trabalho
1.1 No módulo Cadastros, acesse o menu: Pessoais e Contratuais > Tabelas Contratuais > Escalas.
1.2 Dê um duplo clique na ESCALA desejada.
1.3 Confira o campo Utilizar Calendário para verificar qual calendário está vinculado à escala do funcionário.
2. Caso utilize calendário Do Estabelecimento
2.1 Acesse o menu: Empresariais > Estabelecimentos.
2.2 Selecione e dê um duplo clique sobre o ESTABELECIMENTO desejado.
2.3 Na seção POSIÇÃO ATUAL, verifique o Calendário Regional vinculado.
3. Caso utilize calendário Próprio
3.1 Na seção POSIÇÃO ATUAL, confira o campo Calendário Regional.
3.2 Certifique-se de que há um calendário específico cadastrado para essa escala de trabalho.
4. Conferir o cadastro de feriados
4.1 Acesse o menu: Empresariais > Tabelas Diversas > Calendários Regionais.
4.2 Selecione o CALENDÁRIO REGIONAL desejado.
4.3 Clique em EDITAR.
4.4 Verifique se o feriado está cadastrado. Caso não esteja:
- Clique em NOVO.
- Preencha todos os campos da guia CALENDÁRIO REGIONAL.
- Em seguida, na guia FERIADOS, clique em NOVO e insira as informações solicitadas.
- Clique em Salvar.
4.5 Por fim, clique em SALVAR E FECHAR.
5. Verificar substituição de datas
5.1 No módulo Frequência, acesse o menu: Programações > Substituição de Datas.
5.2 Caso todas as configurações anteriores estejam corretas, avalie se houve substituição de datas no dia do feriado.
🔎️ Leia também: