Situação
Ao emitir o relatório de folha de pagamento, alguns contratos que tiveram a folha calculada na competência não estão sendo incluídos na impressão.
Causa
A situação ocorre porque o histórico de cargo e função do contrato está com data posterior à data-base do cálculo da folha, o que impede a inclusão do contrato na impressão.
Solução
Passo a Passo
-
Verificar dados do contrato
1.1 No módulo Cadastros, acesse o menu: Pessoais e Contratuais > Contratos.
1.2 Localize o CONTRATO que não está sendo exibido na impressão do relatório.
1.3 Anote o código do Cargo e Função do contrato. -
Ajustar histórico de cargo
2.1 No módulo de Cadastros, acesse o menu: Pessoais e Contratuais > Tabelas Contratuais > Cargos.
2.2 Localize o CARGO do contrato e dê um duplo clique sobre ele.2.3 Na aba HISTÓRICOS, clique em NOVO A PARTIR DE.
2.4 No campo Data de Histórico, informe a data-base da folha que não está constando no relatório.
2.5 Clique em SALVAR E FECHAR. -
Ajustar histórico da função
3.1 No módulo de Cadastros, acesse o menu: Pessoais e Contratuais > Tabelas Contratuais > Função.
3.2 Localize a FUNÇÃO do contrato e dê um duplo clique sobre ela.
3.3 Na aba HISTÓRICOS, clique em NOVO A PARTIR DE.3.4 No campo Data de Histórico, informe a data-base da folha que não está constando no relatório.
3.5 Clique em SALVAR E FECHAR. -
Reemitir o relatório
Emita novamente o relatório da folha e verifique se os contratos estão sendo incluídos corretamente na impressão.