Situação
Ao imprimir a Ficha de Registros de um contrato com admissão sem experiência, o campo Data de Término do Contrato é preenchido indevidamente.
Causa
A situação ocorre porque o contrato foi inicialmente cadastrado como Prazo Determinado e, posteriormente, alterado para Prazo Indeterminado, mantendo a data de término registrada no banco de dados.
Solução
Passo a Passo
- No módulo de Cadastros, acesse o menu: Pessoais e Contratuais > Contratos.
- Procure pelo CONTRATO cuja ficha está sendo impressa e dê um duplo clique sobre ele.
- Na aba HISTÓRICOS, acesse o primeiro histórico e clique em EDITAR.
- Altere o Tipo de Contrato para Tempo Determinado.
- Na seção CONTRATO POR TEMPO DETERMINADO, zere as informações dos Dias de Contrato e da Data Inicial de Prorrogação.
- Em seguida, altere novamente o Tipo de Contrato para Tempo Indeterminado.
- Clique em SALVAR.
- Emita novamente a Ficha de Registros.