Situação:
Ao realizar o fechamento de folha de um período, sistema não conclui o processo com o seguinte erro:
Causa:
Essa situação ocorre, pois existe um cadastro de folha que não foi calculado para esse período ou ainda, a competência anterior não foi consolidada.
Solução:
- No módulo de Folha de Pagamento, acesse o menu Consultas > Consultar Folhas Cadastradas.
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Altere a exibição por Empresa e Estabelecimento, e localize a empresa que está gerando o erro.
3. Verifique se as folhas da competência indicada estão consolidadas. Caso não esteja, realize o processo de consolidação. Importante: se as folhas já estiverem consolidadas, pode seguir para o passo 4.
4. Ainda em consultas, localize o recibo que consta na mensagem de erro, e verifique se a situação está como Cadastrada.
4.1 Se estiver com a situação Cadastrada, isso indica que o recibo foi registrado mas ainda não passou pelo processo de cálculo. Nesse caso, siga com a exclusão do cadastro. Para isso, selecione o cadastro do recibo, e clique em EXCLUIR.
5. Após excluir o recibo cadastrado, siga com o processo de consolidação da folha.