Situação
Ao gerar a folha de pagamento, mesmo com lançamentos de horas extras ou comissões, o sistema não está calculando o DSR (Descanso Semanal Remunerado) correspondente.
Causa
A situação ocorre devido ao histórico de Exceções de Escala desatualizado.
Solução
Passo a Passo
- No módulo Cadastros, acesse o menu: Pessoais e Contratuais > Contratos.
- Localize o CONTRATO do colaborador e dê um duplo clique sobre ele.
- Verifique qual ESCALA DE TRABALHO está vinculada ao contrato.
- Retorne ao menu: Pessoais e Contratuais > Tabelas Contratuais > Escalas.
- Localize e dê um duplo clique sobre a ESCALA identificada no contrato.
- Na guia HISTÓRICOS, selecione o último HISTÓRICO DA ESCALA cadastrado e clique em NOVO A PARTIR DE para criar um novo histórico de escala.
- Utilize uma data atual para o novo histórico.
☑️ Isso fará com que o sistema gere automaticamente as Exceções de Escala com datas vigentes. - Após atualizar a escala, recalcule a folha de pagamento.
Pronto! 😉️ O DSR será processado corretamente.