Situação
Ao calcular a folha de pagamento, o valor da Bolsa Estágio não está sendo gerado para um estagiário.
Causa
Uma das possíveis causas é a ausência de Exceções no cadastro da escala de trabalho do estagiário para o mês de cálculo em questão.
Solução
Passo a Passo
1. No módulo de Cadastros, acesse o menu: Pessoais e Contratuais > Contratos.
1.1 Localize o contrato do estagiário e dê duplo clique para abri-lo.
1.2 Na aba HISTÓRICOS, clique duas vezes sobre o último histórico do contrato.
1.3 Na seção ESCALA DE TRABALHO, identifique a escala vinculada.
2. Ainda no módulo Cadastros, acesse o menu: Pessoais e Contratuais > Tabelas Contratuais > Escalas.
2.1 Localize a escala identificada no contrato e dê duplo clique sobre ela.
2.2 Na aba HISTÓRICOS, clique no último histórico da escala.
2.3 Vá até a aba EXCEÇÕES, navegue até a última página e verifique a última DATA cadastrada.
Importante ⬇️
Deve haver uma exceção registrada com data correspondente ao período da folha de pagamento em cálculo.
- Se não houver, será necessário criar um novo histórico da escala com as devidas exceções (veja o próximo passo).
- Se já houver exceção para o período, abra um chamado para o suporte, pois pode haver outra causa para o problema.
Como criar um novo histórico com exceção
3. Retorne ao menu: Pessoais e Contratuais > Tabelas Contratuais > Escalas.
3.1 Localize e abra novamente a escala vinculada.
3.2 Na aba HISTÓRICOS, clique em NOVO A PARTIR DE no último histórico cadastrado.
3.3 No campo Mês/Ano do Histórico, insira a competência que está sendo calculada.
3.4 Clique em SALVAR E FECHAR.
4. Recalcule a folha de pagamento do contrato do estagiário.
4.1 Verifique se o valor da Bolsa Estágio foi gerado corretamente.