Situação
Ao enviar o evento S-2206 - Alteração Contratual, ocorre o seguinte erro:
CÓDIGO 1275: A data deverá ser maior ou igual à data de admissão do trabalhador, data de início do contrato de trabalho ou, no caso de sucessão, deverá ser maior ou igual à data da transferência do empregado. No caso de mudança de CPF, deverá ser maior que a data de alteração do CPF.
Causa
Esse erro ocorre quando o último histórico contratual do funcionário, anterior à alteração, ainda está configurado como contrato por prazo determinado.
Solução
Passo a Passo
- No módulo Cadastros, acesse o menu: Pessoais e Contratuais > Contratos.
- Localize e dê um duplo clique sobre o CONTRATO em questão.
- Na guia HISTÓRICOS, selecione o último histórico do contrato.
- Altere o Tipo de Contrato para Tempo Indeterminado.
- Clique em SALVAR E FECHAR.
Pronto! 😉️ O sistema irá automaticamente atualizar o evento S-2206 que havia sido rejeitado, gerando um novo XML para envio ao eSocial.
Acompanhe o reenvio. Caso o erro persista, entre em contato com o suporte técnico.