Situação
O colaborador enviou a admissão digital pela plataforma Unico com uma foto, porém, após a integração, a imagem aparece invertida no cadastro de Pessoas do Flow.
Causa
Esse problema ocorre quando a foto enviada possui dimensões muito grandes, incompatíveis com o padrão aceito pelo cadastro de Pessoas no Flow.
Solução
Passo a Passo
- Salve a foto em seu computador.
- Clique com o botão direito sobre o arquivo da imagem e selecione: Abrir com > Paint.
- No Paint, clique na opção Redimensionar.
- Ajuste as dimensões da imagem para até 1000 x 1500 Pixels.
- Clique em OK e depois em Salvar.
- No Flow, acesse o módulo Cadastros e o menu: Pessoais e Contratuais > Pessoas.
- Localize o COLABORADOR desejado e dê um duplo clique.
- Clique em Alterar.
- Selecione a Origem da Foto e carregue a nova foto ajustada.
- Clique em SALVAR.