Situação
Foi gerado um evento para o eSocial, mas ele ficou na situação de Rejeitado.
Causa
Após análise do motivo da rejeição, o cliente precisa apenas reenviar o evento rejeitado.
Este recurso está disponível para os eventos:
- S-1010 (Tabela de Rubricas);
- S-2299 (Desligamento); e
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S-2399 (Desligamento de Trabalhador Sem Vínculo);
desde que estejam na situação Rejeitado.
Solução
Passo a Passo
- No módulo de Folha de Pagamento, acesse o menu: eSocial > Gerenciador de Eventos.
- Localize o evento que está na situação Rejeitado e clique sobre ele.
- Em seguida, clique em OUTRAS AÇÕES e selecione a opção REENVIAR EVENTO.
- Aguarde o eSocial processar o evento e verifique se ele foi aceito no Gerenciador de Eventos.
Importante 👇️
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Ao realizar o reenvio, o evento não sofrerá alterações na sua estrutura. Ele será reenviado exatamente com as mesmas informações geradas inicialmente.
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Caso seja necessário alterar dados no evento rejeitado para que ele seja aceito pelo eSocial, será necessário excluir o evento rejeitado e gerar um novo evento.
🔄️ Esse recurso estará disponível a partir da atualização do dia 20/01/2025.