Situação
Ao enviar o evento S-2200 - Admissão, pode ocorrer a seguinte inconsistência:
Não foi possível estabelecer conexão com o Sistema do CPF. A falha pode ser temporária, tente novamente mais tarde.
Causa
Essa mensagem ocorre quando o webservice do eSocial apresenta instabilidade e não consegue processar o envio realizado pelo sistema. De forma geral, essas instabilidades são momentâneas e bastará aguardar alguns minutos para tentar novamente.
Solução
Após aguardar alguns minutos, siga o passo a passo para reenviar o evento:
- No módulo de Folha de Pagamento, acesse o menu: eSocial > Gerenciador de Eventos.
- Localize o evento que está na situação Rejeitado e clique sobre ele.
-
Clique em OUTRAS AÇÕES e selecione a opção REENVIAR EVENTO.
-
Aguarde o processamento no eSocial e verifique se o evento foi aceito no Gerenciador de Eventos.
Importante 👇️
Ao realizar o reenvio, o evento não sofrerá alterações na sua estrutura. Ele será reenviado exatamente com as mesmas informações geradas inicialmente.
Leia também: