Situação:
Durante o envio da apuração da Folha de Pagamento, o evento S-1210 está sendo rejeitado com a seguinte mensagem de Erro: Já existe no evento um grupo com a mesma chave de identificação..
Causa:
A rejeição ocorre porque já existe um evento S-1210 previamente aceito para este funcionário.
Solução:
Siga o passo a passo abaixo para realizar o ajuste necessário:
-
Faça a exclusão do S-1210.
1.1 Lembre-se! Selecione apenas o contrato do evento que está sendo rejeitado. - No Módulo Folha de Pagamento, acesse o menu: eSocial > Gerenciador de Eventos e aguarde o evento S-3000 ser transmitido.
- Gere novamente o evento S-1210 para o funcionário que apresentou o erro.
- Aguarde a transmissão do evento de retificação do S-1200 e do evento original S-1210 ao eSocial.
- Realize o fechamento da apuração mensal.
Leia também: