Situação
No módulo Saúde e Segurança do Trabalho, ao tentar cadastrar um ASO (Atestado de Saúde Ocupacional), é exibida a mensagem de Atenção:
A Posição do Contrato não possui Posto de Trabalho e Função preenchidos.
Causa
Esta situação ocorre porque o histórico do contrato não possui Posto de Trabalho e/ou Função preenchidos.
Solução
Passo a Passo
- No módulo Saúde e Segurança do Trabalho, acesse o menu: Saúde Ocupacional > Atestados de Saúde Ocupacional.
- Ao lançar o ASO para o colaborador, verifique na seção POSIÇÃO DO CONTRATO, qual histórico está sendo buscado pelo sistema.
- Retorne ao menu Saúde Ocupacional e acesse: Contratos para SST.
- Procure e dê duplo clique sobre o CONTRATO PARA SST da PESSOA em questão.
- Na aba HISTÓRICOS, localize e selecione o HISTÓRICO DO CONTRATO identificado no passo 2.
- Preencha os campos Posto de Trabalho e Função no histórico correspondente.
- Clique em SALVAR E FECHAR.
- Retorne ao menu Saúde Ocupacional > Atestados de Saúde Ocupacional.
- Salve novamente o ASO do colaborador.