Situação
Ao tentar excluir ou alterar Atestados de Saúde Ocupacional (ASOs) ou Exames finalizados, o sistema exibe a mensagem:
Esta Empresa não permite a Exclusão de ASOs finalizados.
Causa
A empresa está configurada para impedir a exclusão/alteração de ASOs e Exames que já foram finalizados.
Solução
Passo a Passo para Verificar ou Alterar essa Configuração
- No módulo Cadastros, acesse o menu: Empresariais > Empresas.
- Dê um duplo clique sobre a EMPRESA desejada.
- Na seção GERAL, localize o campo Impedir a Exclusão/Alteração de ASOs e Exames Finalizados.
-
- Para permitir a exclusão/alteração, selecione a opção Não.
- Clique em SALVAR.
- Retorne ao menu de ASOs e tente novamente a exclusão/alteração.