Situação
Ao verificar o acerto de ponto de um funcionário, foi identificado que a quantidade de horas referentes ao feriado não está sendo considerada corretamente pelo sistema.
Causa
O sistema de ponto utiliza as informações do Calendário vinculado à escala de trabalho do funcionário. Quando há divergência no cálculo dos feriados, é necessário conferir a configuração da escala e o modo como os feriados estão sendo calculados.
Solução
Passo a Passo
- Verifique a escala do funcionário, no módulo Cadastros, acesse o menu: Pessoais e Contratuais > Tabelas Contratuais > Escalas.
- Localize a ESCALA vinculada ao funcionário e dê um duplo clique sobre ela.
- Na aba HISTÓRICOS, confira a configuração do campo Calcular os Feriados.
Entenda as opções do campo Calcular os Feriados
Esse campo determina como o sistema apura as horas do feriado, escolha conforme a política da empresa:
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Pelo número de horas de repouso: o sistema considera a quantidade de horas cadastrada como repouso/domingo na escala do funcionário.
Exemplo: se o domingo estiver configurado com 7h20 de repouso, o feriado será contabilizado como 7h20. -
Pelo número de horas trabalhadas: o sistema considera a mesma quantidade de horas prevista para um dia normal de trabalho do funcionário.
Exemplo: se a jornada normal for 8h48 por dia, o feriado será contabilizado como 8h48.
- Confira se a escala está corretamente vinculada ao funcionário.
- Verifique se a opção selecionada em Calcular os Feriados está de acordo com a política da empresa (repouso e horas trabalhadas).
- Depois de ajustar a escala ou a parametrização, refaça o acerto de ponto ou reprocessamento necessário para que o sistema recalcule o feriado conforme a nova configuração.
➡️ Importante! Certifique-se sempre de alinhar a configuração com a orientação do departamento de RH/folha para evitar divergências de pagamento.
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Acerto do Ponto não Considera Feriados do Calendário Regional.