Situação
Ao realizar o fechamento da folha de um período, o sistema não conclui o processo e exibe o seguinte registro de erro:
A folha Adiantamento - XX/XX/XXXX do estabelecimento X - X não foi consolidada. Deve-se fechar o período XX/XXXX primeiramente.
Causa
Essa situação ocorre porque existe um cadastro de folha que não foi calculado para esse período ou, ainda, a competência anterior não foi consolidada.
Solução
Passo a Passo
1. No módulo de Folha de Pagamento, acesse o menu: Consultas > Folhas Cadastradas.
1.1 Na parte inferior da tela, altere a EXIBIÇÃO para Por Empresa/Estabelecimento.
1.2 Em seguida, busque a Empresa e o Estabelecimento que estão gerando o erro e clique em Pesquisar.
2. Verifique se as folhas da competência indicada estão Consolidadas.
- Caso não estejam, realize o processo de consolidação.
- Se as folhas já estiverem consolidadas, pode seguir para o passo 3.
3. Ainda em Consultas, localize o recibo mencionado na mensagem de erro e verifique se a situação está como Cadastrada.
3.1 Se estiver com a situação Cadastrada, isso indica que o recibo foi registrado, mas ainda não passou pelo processo de cálculo. Nesse caso, siga com a exclusão do cadastro.
- Para isso, clique sobre o cadastro do recibo, e após em EXCLUIR.
4. Após excluir o recibo cadastrado, siga com o processo de consolidação da folha.