Situação:
Preciso excluir um histórico de contrato, porém aparece a mensagem abaixo:
Causa:
Isso acontece quando o histórico que você está tentando excluir está vinculado a ASO cadastradas para este funcionário.
Solução:
1. Acesse o Módulo Saúde e Segurança do Trabalho em Saúde Ocupacional > Atestados de Saúde Ocupacional
2. Clique sobre as ASOs que tem cadastrada até identificar qual (ais) estão vinculadas ao histórico que você precisa excluir
3. Altera a data do histórico, informando outro histórico anterior ao que você deseja excluir e Salve
4. Retorne no cadastro do contrato na folha de pagamento, e exclua o histórico