Situação
Ao enviar os eventos S-1200 ou S-2299, o eSocial retorna uma das seguintes rejeições:
- Código 261: Categoria do trabalhador incompatível com a lotação e classificação tributária do empregador.
- Código 262: Lotação X não existe no cadastro do empregador para o período X.
Causa
Esses erros geralmente ocorrem quando o evento S-1020 não foi enviado ao eSocial.
Solução
É necessário identificar o motivo pelo qual o evento S-1020 não foi enviado. Os principais motivos são:
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Incompatibilidade entre a classificação tributária da empresa e o código de terceiros informado na lotação
Esse é um dos motivos mais comuns da falha no envio do S-1020.
➡️ Para verificar e corrigir, consulte o artigo: Erro no S-1020 | Cód. 247: Código de Terceiros incompatível com o FPAS informado.
2. Incompatibilidade da data do histórico da lotação
Exemplo: se a folha estiver sendo processada com competência 02/2025 e a lotação estiver cadastrada com início em 03/2025, os eventos de remuneração (S-1200 / S-2299) serão rejeitados. Isso ocorre porque, na competência 02/2025, ainda não havia uma lotação válida.
Como corrigir:
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- No módulo Cadastros, acesse o menu: Empresariais > Lotações Tributárias.
- Procure a LOTAÇÃO correspondente e dê um duplo clique sobre ela.
- Na guia HISTÓRICOS, selecione o HISTÓRICO DE LOTAÇÃO TRIBUTÁRIA em questão e clique em NOVO A PARTIR DE.
- Ajuste a Data do Histórico (data de início) para que esteja compatível com a competência da folha.
- Clique em SALVAR.