Situação:
Ao realizar o Acerto do Ponto ou os Processos, pode ocorrer o seguinte Erro: O Tipo de Dia não foi identificado no Contrato XX - XXXX Mestre de XX/XX/XXXX para ID Escala Histórico X. Sugestão de solução: Verificar as escalas gerais..
Motivo:
Esse erro ocorre quando a escala vinculada ao funcionário não inclui a data atual do período de ponto que deve ser tratado na guia Exceções.
Solução:
Siga o passo a passo para realizar o ajuste necessário:
- No Módulo de Cadastros, acesse o menu: Pessoais e Contratuais > Tabelas Contratuais > Escalas.
- Clique na Escala desejada.
- Clique na guia HISTÓRICOS.
- Clique no HISTÓRICO DA ESCALA desejada.
- Clique em NOVO A PARTIR DE.
- Inclua uma Nova Data de Histórico. Veja:
- Clique em SALVAR.
- Após, recalcule o novo período desejado.