Situação:
Ao enviar o evento S1200 de um contrato com empréstimo consignado, está retornando com a seguinte rejeição:
Causa:
O motivo da rejeição deve-se ao fato de o número do contrato do empréstimo consignado estar incorreto no cadastro do referido contrato.
Solução:
1. Acesse o módulo de Cadastros, menu Pessoais e Contratuais > Contratos.
2. Localize o contrato que está com rejeição no S1200, e acesse a aba Históricos.
3. Clique no último histórico, a vá até a seção ECONSIGNADO, e ajuste o número do contrato.
4. Clique em SALVAR E FECHAR.
5. Gere novamente os eventos mensais para o contrato que apresentou rejeição.