Situação
Ao efetuar um cálculo, o sistema apresenta a seguinte mensagem de erro:
Rubrica X - X não possui registro de histórico para a data base do cálculo.
Causa
Essa situação ocorre quando não há um histórico vigente para o cálculo da folha na rubrica informada.
Solução
No módulo Cadastros, acesse o menu: Cálculos > Rubricas.
Procure pela RUBRICA em questão e selecione-a.
Na aba HISTÓRICOS, clique em NOVO A PARTIR DE.
Informe a Data do Histórico (validade) 01/1920.
Clique em SALVAR.
Realize novamente o cálculo inicial.