Situação
Ao gerar documentos relacionados ao colaborador, o campo Nome aparece em branco.
Causa
Essa situação ocorre porque, no cadastro do colaborador, o campo Nome Social está em branco.
Solução
Passo a Passo
- No módulo Cadastros, acesse o menu: Pessoais e Contratuais > Pessoas.
- Localize e abra o cadastro do colaborador em questão.
- Preencha o campo Nome Social.
- Clique em SALVAR para gravar a alteração.
- Em seguida, emita novamente o relatório desejado.