Situação
Ao calcular a folha de pagamento de um funcionário, foi constatado que o salário contratual está incorreto e que os valores referentes às horas trabalhadas e ao repouso remunerado estão errados.
Causa
No cadastro da escala, na aba EXCEÇÕES, há uma listagem de dias que, de acordo com o horário especificado, foram trabalhados, compensados ou tiveram repouso. No entanto, o sistema realiza os cálculos até uma determinada data com base na data de histórico do cadastro da escala. Veja na imagem abaixo:
Durante o cálculo da folha, o sistema verifica nas exceções quais dias foram trabalhados e quais foram de descanso. Porém, se a última data registrada for, por exemplo, 08/03, o sistema não consegue calcular corretamente os dias posteriores a essa data.
Solução
Acesse o cadastro da escala e clique em NOVO ou NOVO A PARTIR DE para criar um novo histórico com a data atual.
Ao fazer isso, o sistema automaticamente atualiza e cria novas datas para EXCEÇÕES.