Situação:
Ao tentar imprimir um Documento de Admissão, o sistema está retornando com o seguinte Erro: Não existem dados para a impressão do relatório..
Motivo:
Esse Erro ocorre porque o sistema utiliza as informações do Contrato de Experiência como fonte de dados. No entanto, os contratos registrados antes da migração não contêm essa informação, resultando no Erro acima.
Solução:
- No Módulo Cadastros, acesse o menu: Pessoais e Contratuais > Contratos.
- No campo Procurar Registros, busque pelo Contrato em questão.
- Clique duas vezes sobre ele.
- Na guia HISTÓRICOS, procure pelo registro com a DATA mais antiga.
- Clique duas vezes sobre ele.
- No campo Tipo de Contrato, selecione a opção Tempo Determinado.
- Após, o sistema irá liberar a seção CONTRATO POR TEMPO DETERMINADO: preencha todos os campos.
- Clique em SALVAR.
- Realize novamente a Emissão do Documento Admissional.
Leia também: