Situação:
Após a conclusão do contrato de trabalho, ao tentar emitir os relatórios de documentos admissionais, como Contrato de Experiência ou Termo de Responsabilidade, o sistema exibe a seguinte mensagem de Atenção:
Não existem dados para a impressão do relatório.
Motivo:
Esse Aviso normalmente ocorre porque o sistema utiliza as informações do Contrato de Experiência como fonte de dados. No entanto, os contratos registrados antes da migração não contêm essa informação, resultando no Alerta acima.
Solução:
- No módulo de Cadastros, acesse o menu: Relatórios.
- Procure pelo RELATÓRIO desejado e dê um duplo clique sobre ele.
-
Verifique o campo Fonte de Dados, pois a origem das informações pode afetar a emissão do relatório.
3.1 Se o campo Fonte de Dados estiver como Informações do Contrato de Experiência:
- No módulo de Cadastros, acesse o menu: Pessoais e Contratuais > Contratos.
- Procure pelo cadastro do CONTRATO, e acesse a guia HISTÓRICOS.
- Procure pelo registro com a DATA mais antiga.
- No campo Tipo de Contrato, selecione a opção Tempo Determinado.
- Após, o sistema irá liberar a seção CONTRATO POR TEMPO DETERMINADO: preencha todos os campos. E clique em SALVAR.
3.2 Se o campo Fonte de Dados estiver como Dados de Contratos para Relatório:
- O campo Tipo de Contrato não impacta a emissão do relatório. Nesse caso, entre em contato com o suporte.
4. Realize novamente a Emissão do Documento Admissional.
Leia também: